Modify

Opened 3 years ago

Last modified 20 months ago

#10078 new task

check 0.11 compatibility

Reported by: falkb Owned by: falkb
Priority: normal Component: SimpleMultiProjectPlugin
Severity: normal Keywords:
Cc: crossroad Trac Release: 0.11

Description

Currently this plugin is said to be an 0.12 one. Please, someone check if we can add it to the 0.11 group. I can't do that since I've got 0.12.x

Attachments (0)

Change History (7)

comment:1 follow-up: Changed 2 years ago by falkb

See also #10240

comment:2 in reply to: ↑ 1 Changed 2 years ago by ChrisNelson

Replying to falkb:

See also #10240

The issue with missing add_script_data() can be resolved with a patch to chrome.py.

comment:3 Changed 2 years ago by crossroad

See also #10514

comment:4 Changed 2 years ago by crossroad

See also #10515

comment:5 Changed 2 years ago by falkb

Hi crossroad! Do both comments mean you're at porting this plugin to 0.11 at present?

comment:6 Changed 2 years ago by crossroad

Hello Falkb's comments were the result of tests in version 0.11.7 of trac, the idea is to work them for the plugin to be available for version 0.11. Enable version 0.11.7 on my laptop and got the above errors. If possible I will work on solving the ticket, if anyone has an idea how to solve the tickets are grateful for the help.

Another thing I would like to edit the description of this ticket to add a little how to on how to enable in a few steps parallel version 0.11.7 to 0.12 for motivating users to try and detect errors in version 0.11.

comment:7 Changed 20 months ago by falkb

(In [12999]) blindly tried backport to Trac 0.11, I don't have it installed, please report back (refs #10515, refs #10240, refs #10078)

Add Comment

Modify Ticket

Action
as new The owner will remain falkb.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.