Modify

Opened 2 years ago

Closed 14 months ago

#10145 closed defect (worksforme)

Stray entry in ListTypes macro on WikiStart

Reported by: anonymous Owned by: otaku42
Priority: normal Component: TracHacksPlugin
Severity: normal Keywords:
Cc: hasienda Trac Release: 0.10

Description (last modified by rjollos)

Something is causing mpapis to be listed by the ListTypes macro on WikiStart.


Attachments (1)

StrayEntry.png (37.9 KB) - added by rjollos 2 years ago.

Download all attachments as: .zip

Change History (3)

Changed 2 years ago by rjollos

comment:1 Changed 2 years ago by rjollos

  • Description modified (diff)

comment:2 Changed 14 months ago by hasienda

  • Resolution set to worksforme
  • Status changed from new to closed

Trac-Hacks.org has been upgraded to Trac 1.0.1 - current stable, and hack listings have been moved to HackIndex wiki page. Tags on DefaultColsPlugin are fine too. And I cannot reproduce your observation.

Please re-open with a bit more information regarding how to reproduce. Thanks for taking your time to report this issue anyway.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from otaku42. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.