Modify

Opened 2 years ago

Closed 2 years ago

#10200 closed enhancement (duplicate)

Add flash captcha to ticket add and update screen

Reported by: warren.crossing@… Owned by: anybody
Priority: normal Component: Request-a-Hack
Severity: normal Keywords:
Cc: Trac Release: 0.12

Description

To stop spammers adding tickets I added the following hack I fall short to build a full trac plugin - I'm a python nube.

You can see it working at my website at mofokom/trac.

Attachments (0)

Change History (1)

comment:1 Changed 2 years ago by rjollos

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #10202.

Add Comment

Modify Ticket

Action
as closed The owner will remain anybody.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.