Modify

Opened 2 years ago

Closed 2 years ago

Last modified 23 months ago

#10256 closed defect (duplicate)

Support alternative syntax

Reported by: fommil Owned by: kisielk
Priority: normal Component: TracMathJaxPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description (last modified by rjollos)

I'm not a big fan of the \( \) syntax - would it be possible to have an alternative? Obviously, the best possible choice would be single dollar $x^2$, but I suppose you have a good reason why that isn't used. Using MediaWiki style <math>x^2</math> would also be nice.

Attachments (0)

Change History (3)

comment:1 Changed 2 years ago by fommil

  • Resolution set to duplicate
  • Status changed from new to closed

Sorry, TRAC gave an internal error and now there is a dupe of this.

comment:2 Changed 23 months ago by rjollos

  • Description modified (diff)

comment:3 Changed 23 months ago by rjollos

  • Description modified (diff)

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from kisielk. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.