Modify

Opened 2 years ago

Closed 2 years ago

#10262 closed defect (duplicate)

Big, red Delete button in 0.11.6

Reported by: anonymous Owned by: coderanger
Priority: normal Component: TicketDeletePlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

After upgrading TicketDeletePlugin from 2.0 to 3.0.0dev, the button to delete a comment got bigger and changed color.

Attachments (0)

Change History (1)

comment:1 Changed 2 years ago by rjollos

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #10263, which has screen captures.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from coderanger. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.