Modify

#10296 closed defect (duplicate)

Duplicate tickets when submitting with attachment

Reported by: netjunki Owned by: otaku42
Priority: normal Component: TracHacks
Severity: normal Keywords:
Cc: Trac Release: 0.12

Description

I think how ever this was fixed may have introduced another error or related issue. I created a new ticket (#10293) and checked the option to upload an attachment. When I submitted the ticket it seems to have done it twice. Once with the original ticket number which has the attachment properly associated with it. And then a second time as #10294 without the attachment. I only noticed this because I had another ticket to submit about the same plugin and thought it was odd that the ticket number had jumped by two... since I didn't think the chance someone else submitted a ticket between my two was very high (and if so I was curious to see what was submitted). The second ticket didn't have an attachment so it doesn't seem to exhibit this issue.

Hope this helps.

Attachments (0)

Change History (2)

comment:1 Changed 20 months ago by jun66j5

  • Component changed from SELECT A HACK to TracHacks
  • Owner set to otaku42

comment:2 Changed 20 months ago by jun66j5

  • Resolution set to duplicate
  • Status changed from new to closed

A duplicate of #10297.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from otaku42. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.