Modify

#10305 closed defect (fixed)

Layout issue with Trac 1.0

Reported by: cjbush77@… Owned by: jun66j5
Priority: normal Component: TracWorkflowAdminPlugin
Severity: normal Keywords:
Cc: Trac Release: 1.0

Description

Plugin seems to work with Trac 1.0, but there's a weird layout issue on the admin page. See attached screenshot.

Attachments (1)

Screen Shot 2012-09-11 at 10.38.13 AM.png (257.2 KB) - added by anonymous 23 months ago.

Download all attachments as: .zip

Change History (8)

Changed 23 months ago by anonymous

comment:1 Changed 23 months ago by anonymous

Issue exists in Firefox as well as webkit browsers (Safari/Chrome)

comment:2 Changed 23 months ago by anonymous

Cannot download the attached image.... Please upload again with another file name.

comment:3 Changed 23 months ago by anonymous

Sorry about that. The screenshot isn't all that informative anyway. Basically there's a gap between the actions and columns fieldsets and the rest of the form. I experimented using Firebug and figured out that something in the admin panel CSS on the lefthand side of the screen changed, and simply by adding a "float: left;" to the #dummy-form entity in tracworkflowadmin.css the problem was fixed. I can close the ticket as worksforme if you'd like. I just wanted to make you aware of the problem.

Thanks for the great plugin.

comment:4 Changed 23 months ago by jun66j5

(In [11973]) tracworkflowadmin: fixed gap between fieldsets and actions table (refs #10305)

comment:5 Changed 23 months ago by jun66j5

  • Status changed from new to assigned

Thanks for letting me know the details!
I can reproduce it and have fixed in [11973].

Could you please try the latest?

comment:6 Changed 23 months ago by cjbush77@…

Yep, confirmed it's fixed. Thanks!

comment:7 Changed 23 months ago by jun66j5

  • Resolution set to fixed
  • Status changed from assigned to closed

Thanks!

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from jun66j5. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.