Modify

Opened 21 months ago

Closed 21 months ago

Last modified 21 months ago

#10491 closed defect (duplicate)

error on trac 1.0

Reported by: anonymous Owned by: diorgenes
Priority: normal Component: TracWikiToPdfPlugin
Severity: normal Keywords:
Cc: Trac Release: 1.0

Description (last modified by rjollos)

I've installed TracWikiToPdfPlugin on Trac 1.0, and Python 2.7
but failed to generate normal pdf. I've got only 0 size pdf.

When i clicked on the plugin manage page in Admin panel as admin,
I got AttributeError: hdf, which, I guess, caused by the problem of trac version.

Attachments (0)

Change History (2)

comment:1 Changed 21 months ago by rjollos

  • Resolution set to duplicate
  • Status changed from new to closed

Your problem is captured in #6243.

comment:2 Changed 21 months ago by rjollos

  • Description modified (diff)

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from diorgenes. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.