Modify

Opened 2 years ago

Closed 5 weeks ago

#10749 closed defect (wontfix)

Make trunk compatible with Trac 0.11 again

Reported by: rjollos Owned by: rjollos
Priority: normal Component: ChangeLogMacro
Severity: normal Keywords:
Cc: thm Trac Release:

Description

Recent changes on the trunk mean that it only works with Trac 1.0 and later. Trac 0.11 compatibility will be restored.

Attachments (0)

Change History (2)

comment:1 Changed 2 years ago by thm

  • Cc thm added; anonymous removed

comment:2 Changed 5 weeks ago by rjollos

  • Resolution set to wontfix
  • Status changed from new to closed

No longer important.

Add Comment

Modify Ticket

Action
as closed The owner will remain rjollos.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.