Modify

#10761 closed defect (fixed)

Can't install on Trac 1.0

Reported by: tom@… Owned by: walnut
Priority: normal Component: ChildTicketsPlugin
Severity: normal Keywords:
Cc: Trac Release: 1.0

Description

Can't install on Trac 1.0 using easy_install

Is there a 1.0 branch of this plugin in the works or should I try to massage the 0.12 branch into working?

Thanks

Attachments (0)

Change History (2)

comment:1 Changed 19 months ago by rjollos

What error do you see when installing to Trac 1.0?

comment:2 Changed 19 months ago by tom@…

  • Resolution set to fixed
  • Status changed from new to closed

oops, nevermind.

by default it was trying to install the 0.11 version, which failed. I tried now with:

easy_install -Z http://trac-hacks.org/svn/childticketsplugin/0.12/

and it worked just fine.

Thanks!

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from walnut. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.