Modify

#10819 closed enhancement (duplicate)

Option to exclude Trac documentation

Reported by: paulcoddington@… Owned by: rjollos
Priority: normal Component: WantedPagesMacro
Severity: normal Keywords:
Cc: glinders Trac Release: 1.0

Description

An option to exclude Trac documentation would be good (as it produces so many false alarms for people who are not maintaining it and are only interested in their own pages), perhaps a filter by user would accomplish this and be useful in other ways?

Attachments (0)

Change History (3)

comment:1 Changed 11 months ago by rjollos

  • Owner changed from jfrancis to rjollos
  • Status changed from new to assigned

comment:2 Changed 11 months ago by rjollos

  • Component changed from WantedPagesPlugin to WantedPagesMacro

Renaming plugin from WantedPagesPlugin to WantedPagesMacro.

comment:3 Changed 11 months ago by rjollos

  • Cc glinders added; anonymous removed
  • Resolution set to duplicate
  • Status changed from assigned to closed

Duplicate of #7582.

Add Comment

Modify Ticket

Action
as closed The owner will remain rjollos.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.