Modify

Opened 19 months ago

Closed 3 months ago

#10850 closed task (worksforme)

Compatability with Trac version 1.0

Reported by: dorothym@… Owned by: rjollos
Priority: normal Component: EstimationToolsPlugin
Severity: blocker Keywords: compatibility
Cc: Trac Release: 1.0

Description

Hi,
Please would you tell me if this plugin is compatible with trac version 1.0 or when you will be checking compatibility?

If it is not compatible, will you be considering a fix for that?
Thanks
Dorothy

Attachments (0)

Change History (3)

comment:1 Changed 19 months ago by rjollos

  • Owner changed from hoessler to rjollos

The best way to know is to just try it. I'm currently upgrading my Trac instance to 1.0 and using EstimationToolsPlugin, so I will test it out as well.

comment:2 Changed 3 months ago by anonymous

It works for me with Trac 1.0

comment:3 Changed 3 months ago by rjollos

  • Resolution set to worksforme
  • Status changed from new to closed

Same for me. I had forgotten about this ticket.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.