Modify

#10976 closed defect (worksforme)

I can't set version after install this plugin.

Reported by: icalvete@… Owned by: falkb
Priority: normal Component: SimpleMultiProjectPlugin
Severity: normal Keywords:
Cc: falkb Trac Release:

Description

I can't set version or milestone after install this plugin.

  • I can't set version or milestone in new tickets
  • I can't change version or milestone in old tickets

My db is SQLite.

Package Versión

SimpleMultiProject 0.0.3dev

Trac 1.0.1

Babel 0.9.6

Docutils 0.10

Genshi 0.7 (with speedups)

mod_python 3.3.1

Pygments 1.5

pysqlite 2.6.0

Python 2.7.3 (default, Aug 1 2012, 05:25:23) [GCC 4.6.3]

pytz 2012j

setuptools 0.6

SQLite 3.7.9

Subversion 1.6.17 (r1128011)

jQuery 1.7.2

Attachments (0)

Change History (5)

comment:1 Changed 16 months ago by rjollos

  • Cc falkb added

Fancy your second try with the same info will be more successful? You may have more success if you try to improve your report, as falkb suggested in #10971.

Duplicate of #10971.

comment:2 Changed 16 months ago by icalvete@…

Sorry.

When launch the other ticket, the system has fail. After, i couldn't see it.

When i install the plugin, i can create new projects and i can set project value in all tickets (new and old tickets) but...

The html select field 'version' and 'milestone' is empty. There is no values on it.

This happend in new tickets and old tickets.

Thank, sorry for duplicate this and sorry for my ugly english.

comment:3 Changed 16 months ago by falkb

  • Owner changed from crossroad to falkb
  • Status changed from new to assigned

I begin to understand... looks like you haven't assigned versions and milestones to your newly created projects. It means you've got milestones and versons without a relation to any project, and you've got projects without relation to any milestone or version. In such case the visible effect is that, on creation of a new ticket, as soon as you set a value for ticket field project you will get empty comboboxes for version and milestone (simply because your project doesn't have any).

Select "Project plan" from the Trac main menu and enter the according versions and milestones there, edit them one by one and assign them a project; use the combobox of projects in the "edit" page of each version or milestone.

Does this help?

comment:4 Changed 16 months ago by anonymous

This works!!!

Thanks.

comment:5 Changed 16 months ago by falkb

  • Resolution set to worksforme
  • Status changed from assigned to closed

Cool. Thanks for not keeping my stranded with dead bugreports!

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from falkb. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.