Modify

Opened 20 months ago

Closed 4 months ago

#11029 closed defect (duplicate)

Fails to load in trac 1.0.1

Reported by: anonymous Owned by: itamarost
Priority: low Component: CkEditorPlugin
Severity: normal Keywords: genshi
Cc: Trac Release: 1.0

Description

Due to changes in the Genshi template engine this plugin does not work after an easy_install on Trac 1.0.1.

I had to modify: /usr/lib/python2.6/site-packages/CKIntegration-1.1dev-py2.6.egg/ckintegration/__init__.py (root/ckeditorplugin/trunk/ckintegration)

and change all strings to be explicitly unicode.

Attachments (0)

Change History (3)

comment:1 in reply to: ↑ description Changed 20 months ago by rjollos

Replying to anonymous:

Due to changes in the Genshi template engine this plugin does not work after an easy_install on Trac 1.0.1.

That sounds like it would be a Genshi issue then. Which version of Genshi are you using?

Could you provide a patch since you seemed to have fixed the issue in your local copy?

comment:2 Changed 15 months ago by jun66j5

  • Keywords genshi added

I guess this issue is a duplicate of #11330.

comment:3 Changed 4 months ago by framay

  • Resolution set to duplicate
  • Status changed from new to closed

Probably a duplicate of #11330. If not, please re-open with more details (Traceback, error message or similar).

Add Comment

Modify Ticket

Action
as closed The owner will remain itamarost.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.