Modify

Opened 14 months ago

Last modified 13 months ago

#11208 new defect

Installation bug

Reported by: gsanchez.dta@… Owned by: walnut
Priority: normal Component: ChildTicketsPlugin
Severity: normal Keywords: installation genshi
Cc: Trac Release: 0.12

Description (last modified by rjollos)

Hi, I am trying to install this plugin, but I have the following error:

Installed /usr/local/lib/python2.7/dist-packages/Tracchildtickets-2.5.2-py2.7.egg
Processing dependencies for Tracchildtickets==2.5.2
error: Installed distribution Genshi 0.7dev-r1180 conflicts with requirement Genshi>=0.6,<0.7dev

I saw that the requirement is:

['Trac>=0.12', 'Genshi>=0.5', 'Python>=2.4']

How can I resolve it?
Thanks.

Attachments (0)

Change History (2)

comment:1 Changed 13 months ago by rjollos

  • Description modified (diff)
  • Keywords installation added; install bug conflict removed

comment:2 Changed 13 months ago by rjollos

Yeah, that is strange. Perhaps the error is coming from another plugin. Which other plugins do you have installed?

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.