Modify

Opened 11 months ago

Closed 6 months ago

#11285 closed defect (fixed)

Save Query does not work in Trac 1.0.1

Reported by: jaredbownds Owned by: rjollos
Priority: normal Component: TracHoursPlugin
Severity: normal Keywords:
Cc: Trac Release: 1.0

Description

When defining a query using the hours web interface selecting the "Save Query" function does nothing.

Attachments (0)

Change History (4)

comment:1 Changed 7 months ago by rjollos

  • Status changed from new to accepted

comment:2 Changed 7 months ago by rjollos

Care to take a crack at working up a patch?

comment:3 Changed 6 months ago by rjollos

Duplicate of #8517, but we have another issue to fix in that ticket as well.

comment:4 Changed 6 months ago by rjollos

  • Resolution set to fixed
  • Status changed from accepted to closed

In 13599:

0.6dev: Fixed regression in [9707]. The Save query button was not functional. Fixes #11285, Refs #8517.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from rjollos. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.