Modify

Opened 7 months ago

#11487 new defect

getting error when using postgresql 9.3 as db

Reported by: dax Owned by: anbo
Priority: normal Component: ProjectPlanPlugin
Severity: normal Keywords:
Cc: Trac Release:

Description

Works ok with sqlite, but when using postgresql 9.3 as database I an error

InternalError: current transaction is aborted, commands ignored until end of transaction block

Attachments (0)

Change History (0)

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.