Modify

Opened 6 months ago

Closed 6 months ago

#11504 closed defect (duplicate)

RevTree version Conflict error for Trac 1.0.1

Reported by: abhishekkishore@… Owned by: eblot
Priority: normal Component: RevtreePlugin
Severity: normal Keywords:
Cc: Trac Release: 1.0

Description

I get following error while trying to launch Trac, post Trac upgrade to v1.0.1. The Apache service crashes there after.

2014-01-16 15:07:53,687 Trac[loader] ERROR: Skipping "revtree.enhancer = revtree.enhancer": (version conflict "VersionConflict: (trac 1.0.1 (c:\jamp\bin\python25\lib\site-packages\trac-1.0.1-py2.5.egg), Requirement.parse('Trac<0.12'))")
2014-01-16 15:07:53,687 Trac[loader] ERROR: Skipping "revtree.optimizer = revtree.optimizer": (version conflict "VersionConflict: (trac 1.0.1 (c:\jamp\bin\python25\lib\site-packages\trac-1.0.1-py2.5.egg), Requirement.parse('Trac<0.12'))")
2014-01-16 15:07:53,687 Trac[loader] ERROR: Skipping "revtree.web_ui = revtree.web_ui": (version conflict "VersionConflict: (trac 1.0.1 (c:\jamp\bin\python25\lib\site-packages\trac-1.0.1-py2.5.egg), Requirement.parse('Trac<0.12'))")

It seems RevTree version is no more compatible with Trac>0.12. How do we avoid the indicated error?

Attachments (0)

Change History (1)

comment:1 Changed 6 months ago by jun66j5

  • Resolution set to duplicate
  • Status changed from new to closed

A duplicate of #11503.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from eblot. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.