Modify

Opened 6 months ago

Last modified 4 weeks ago

#11678 new task

Upgrade to Genshi 0.6.2 or 0.7.1

Reported by: rjollos Owned by: otaku42
Priority: normal Component: TracHacks
Severity: normal Keywords:
Cc: Trac Release:

Description

Two issues have previously caused us to move to an earlier version of Genshi:

When Genshi 0.7.1, we should check that the issues are fixed before upgrading.

Attachments (0)

Change History (1)

comment:1 Changed 4 weeks ago by rjollos

  • Summary changed from Upgrade to Genshi 0.7.1 to Upgrade to Genshi 0.6.2 or 0.7.1

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.