Modify

Opened 7 years ago

Closed 7 years ago

#1315 closed enhancement (fixed)

Allow access to reset password.

Reported by: phpnut Owned by: BladeHawke
Priority: normal Component: AuthRequiredPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

Attaching a diff to allow accessing /reset_password

Attachments (1)

reset_password.diff (622 bytes) - added by phpnut 7 years ago.
reset password diff

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by phpnut

reset password diff

comment:1 Changed 7 years ago by anonymous

marked #1358 as a duplicate of this ticket

comment:2 Changed 7 years ago by BladeHawke

  • Resolution set to fixed
  • Status changed from new to closed

(In [2222]) Allow access to /reset_password (fixes #1315). Thanks to phpnut.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from BladeHawke. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.