Modify

Opened 7 years ago

Closed 7 years ago

#1358 closed enhancement (duplicate)

reset_password needs to allowed

Reported by: papawapa@… Owned by: BladeHawke
Priority: normal Component: AuthRequiredPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

The reset_password page from the AccountManager plugin can't be displayed which prevents a user from getting a new password via email.

Please add:

req.path_info.startswith('/reset_password') or \

to the if check to allow users to get this feature.

Thanks.

Darren

Attachments (0)

Change History (2)

comment:1 Changed 7 years ago by anonymous

Has this been fixed yet?
I am running into same issue.

comment:2 Changed 7 years ago by anonymous

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #1315

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from BladeHawke. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.