Modify

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#152 closed enhancement (duplicate)

Allow TRAC_ADMINs to change user properties

Reported by: yoandym@… Owned by: mgood
Priority: normal Component: AccountManagerPlugin
Severity: normal Keywords:
Cc: Trac Release:

Description

Allow TRAC_ADMINs to change user properties

  • email
  • name
  • password

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by coderanger

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #20

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from mgood. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.