Modify

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#157 closed enhancement (duplicate)

SVN Commit From Trac

Reported by: anonymous Owned by: anybody
Priority: lowest Component: Request-a-Hack
Severity: trivial Keywords:
Cc: Trac Release: 0.8

Description

HI

just a simple SVN commit from the Browse Source.

Attachments (0)

Change History (5)

comment:1 Changed 8 years ago by coderanger

  • Component changed from TracHacks to Request-a-Hack
  • Owner changed from athomas to anybody

comment:2 Changed 8 years ago by anonymous

  • Priority changed from normal to lowest
  • Severity changed from normal to trivial
  • Trac Release set to 0.8

comment:3 Changed 8 years ago by anonymous

  • Resolution set to invalid
  • Status changed from new to closed

Trac has read-only SVN support

comment:4 Changed 8 years ago by coderanger

  • Resolution invalid deleted
  • Status changed from closed to reopened

This is a feature request. You do not close it because it is not already supported.

comment:5 Changed 8 years ago by athomas

  • Resolution set to duplicate
  • Status changed from reopened to closed

I think we can close this as a duplicate of #T2956. If only hooks are added, somebody can re-open a Request-a-Hack for a plugin.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from anybody. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.