Modify

Opened 7 years ago

Closed 6 years ago

Last modified 4 years ago

#1630 closed defect (worksforme)

Only works for 'known' menu items, not plugins

Reported by: anonymous Owned by: BladeHawke
Priority: normal Component: AuthRequiredPlugin
Severity: major Keywords: needinfo
Cc: Trac Release: 0.10

Description

For example, if 'admin' is selected and you log out, it fails gracefully rather redirects as it should.

Attachments (0)

Change History (4)

comment:1 Changed 7 years ago by BladeHawke

  • Keywords needsinfo added

More information required. Bug report is overly vague.

comment:2 Changed 7 years ago by anonymous

I think he means it only works for those menu items on the default Trac installation, and if you have additional plugins, it does not work for them at all. That is, it is behaving as if it has hardcoded menu items.

I can't confirm: the description page has no instructions on how to enable it in trac.ini, so cannot install.

comment:3 Changed 6 years ago by anonymous

  • Resolution set to worksforme
  • Status changed from new to closed

I have version 3.0.1 installed and this behavior cannot be reproduced. Works for me.

comment:4 Changed 4 years ago by hasienda

  • Keywords needinfo added; needsinfo removed

Just to unify the "info-needed" tags accoss whole t-h.o site.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from BladeHawke. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.