Modify

Opened 7 years ago

Closed 7 years ago

#1657 closed enhancement (duplicate)

File attachment with discussion topic

Reported by: hanjoo.l@… Owned by: Blackhex
Priority: normal Component: DiscussionPlugin
Severity: normal Keywords: file attach
Cc: Trac Release: 0.10

Description

I like this plugin and one thing I'd like to have with this is that the attaching file with a topic.

Is there any plan to support this?

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by Blackhex

  • Resolution set to duplicate
  • Status changed from new to closed

Maybe some day, but this is a duplicate of #1512.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from Blackhex. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.