Modify

Opened 7 years ago

#1680 new defect

Can't install authzgroups plugin globally

Reported by: anonymous Owned by: mgood
Priority: normal Component: AuthzGroupsPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

I can get the authzgroups plugin to work (very well!) when I copy authzgroups.py to the plugins directory under each project. However, I can not install authsgroups.py in any global directory so that it is available to all projects.

Attachments (1)

authzgroups.zip (1.5 KB) - added by tim.moloney@… 7 years ago.
source for creating an egg

Download all attachments as: .zip

Change History (1)

Changed 7 years ago by tim.moloney@…

source for creating an egg

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.