Modify

Opened 9 years ago

Closed 9 years ago

Last modified 16 months ago

#17 closed defect (duplicate)

AddComment fails with July 7, 2005 Trunk

Reported by: clay@… Owned by: athomas
Priority: high Component: AddCommentMacro
Severity: critical Keywords:
Cc: Trac Release:

Description

Attempting to add:

AddComment(appendonly)

(within double-brackets)

to a wiki page results in this error:

Error: Macro AddComment(appendonly) failed
components

I am using trac trunk updated July 7, 2005.

Attachments (0)

Change History (3)

comment:1 Changed 9 years ago by clay@…

Additional note -- I am using a copy of AddComment.py from trunk on your repository, installed on my server in /usr/share/trac/wiki-macros/AddComment.py

comment:2 Changed 9 years ago by athomas

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #14. I will update AddCommentMacro with details.

comment:3 Changed 9 years ago by athomas

Re-opened #14.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from athomas. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.