Modify

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#1709 closed defect (fixed)

Bugfix

Reported by: bewst Owned by: pacopablo
Priority: high Component: SqliteToPgScript
Severity: blocker Keywords:
Cc: Trac Release: 0.11

Description

  • sqlite2pg

     
    300300                print ("You must specify a project name\n") 
    301301                sys.exit(1) 
    302302            options.project = args[0] 
    303             options.tracenv = os.path.join(opts.tracbase, args[0]) 
     303            options.tracenv = os.path.join(options.tracbase, args[0]) 
    304304 
    305305    if not options.pg_uri.startswith('postgres://'): 
    306306        print ("You must specify a valid URI for the PostgreSQL database.") 

Attachments (0)

Change History (2)

comment:1 Changed 7 years ago by pacopablo

  • Resolution set to fixed
  • Status changed from new to closed

(In [2376]) * Fixes #1709

  • Thanks for catching my typos.

comment:2 Changed 7 years ago by pacopablo

(In [2377]) * Fixes #1709 (really)

  • Yeah, good of me to actually test my changes. Fixed the typo caused by fixing the typo :)

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from pacopablo. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.