Modify

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#1741 closed defect (duplicate)

Can Only get TICKET_VIEW_SELF to work

Reported by: anonymous Owned by: coderanger
Priority: highest Component: PrivateTicketsPlugin
Severity: blocker Keywords:
Cc: Trac Release: 0.10

Description

The the lastest version of Trac (0.10.4). I have a few groups in my trac site, but only want one group to be able to see the tickets they created. Assigned all the new permissions to the group and then the group induviduals (not all at the same time), but the only thing that works for me is the TICKET_VIEW _SELF. This will not work for group members being able to view thier groups tickets. What am I missing?

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by coderanger

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1742.

Add Comment

Modify Ticket

Action
as closed The owner will remain coderanger.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.