Modify

Opened 7 years ago

Closed 7 years ago

#1777 closed defect (duplicate)

AuthRequiredPlugin sets wrong path

Reported by: marcel.korte@… Owned by: BladeHawke
Priority: high Component: AuthRequiredPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

Hi,

I'm currently working on https://test.dogma-revolutions.de/dogma/trac.

After installing AuthRequiredPlugin the anonymous user gets redirected to https://test.dogma-revolutions.de/dogma/trac/dogma/trac/login![...]. This obviously creates an error.

The correct path has to be https://test.dogma-revolutions.de/dogma/trac/login![...]

Cheers,
Marcel

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by BladeHawke

  • Resolution set to duplicate
  • Status changed from new to closed

This appears to be a duplicate of #1771

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from BladeHawke. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.