Modify

Opened 7 years ago

Closed 7 years ago

#1899 closed defect (duplicate)

Syntax-Error when trying to execute Report via management

Reported by: anonymous Owned by: bobbysmith007
Priority: normal Component: TimingAndEstimationPlugin
Severity: normal Keywords: syntax error
Cc: Trac Release: 0.10

Description

I get this syntax error

Report execution failed: near "as": syntax error

for any report I chose.

Any Hints or tips how to trackdown this error?

Attachments (0)

Change History (2)

comment:1 Changed 7 years ago by k9ert@…

Some more information for this issue:

  • Trac 0.10.3 based on Debian Etch
  • Standard sqlite-DB (2.8.17-2)

comment:2 Changed 7 years ago by k9ert@…

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #1480

workaround: try to upgrade to sqlite3

some hints:
http://trac.edgewall.org/wiki/TracUpgrade#From0.8.xto0.9

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from bobbysmith007. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.