Modify

Opened 7 years ago

Closed 5 years ago

#1968 closed defect (duplicate)

0.11 build doesn't work in 0.11

Reported by: anonymous Owned by: coderanger
Priority: normal Component: TicketDeletePlugin
Severity: blocker Keywords:
Cc: gustavo@… Trac Release: 0.11

Description

Adding the 2.0 egg to an environment's plugin folder does...nothing. No changes to the admin navigation section, no listing in the plugin admin section.

Attachments (0)

Change History (8)

comment:1 Changed 7 years ago by anonymous

I confirm this behavior. Is anybody working on this plugin at all?

comment:2 Changed 7 years ago by anonymous

The 0.11 "port" of this plugin was not written by me as is known to not work. I will port it at some point, but my free time is somewhat at a premium lately.

comment:3 follow-up: Changed 7 years ago by datakid

I can confirm this bug with trac 0.10 as well

comment:4 in reply to: ↑ 3 Changed 7 years ago by datakid

Replying to datakid:

I can confirm this bug with trac 0.10 as well

Scratch that - it's working now on 0.10 :)

comment:5 Changed 7 years ago by anonymous

still not working from svn in version 0.11

comment:6 Changed 6 years ago by anonymous

  • Cc gustavo@… added

comment:7 Changed 5 years ago by manski

Isn't this a duplicate of #1749?

comment:8 Changed 5 years ago by anonymous

  • Resolution set to duplicate
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from coderanger. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.