Modify

Opened 7 years ago

Closed 7 years ago

#1985 closed defect (invalid)

Upgrade crashes on Mac OS X

Reported by: anonymous Owned by: coling
Priority: normal Component: GringottsPlugin
Severity: blocker Keywords: upgrade
Cc: Trac Release: 0.10

Description

The version of OS X is 10.4.10 and Python is 2.3.5.

Below is the output:

trac-admin /Library/WebServer/trac/MyTrac upgrade
GringottPlugin needs an upgrade
 * Upgrading db
 * Initialising Encryption
   Generating 2048-bit keypair - could take a while...
Command failed: 'module' object has no attribute 'key'

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by anonymous

  • Resolution set to invalid
  • Status changed from new to closed

Not a bug. PyCrypto, ezPyCrypto were not installed. Maybe setup test should detect that.

Add Comment

Modify Ticket

Action
as closed The owner will remain coling.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.