Modify

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#2180 closed defect (duplicate)

Patch fails with 0.10-stable rev 6059

Reported by: anonymous Owned by: jmt4b04d4v
Priority: normal Component: TracSpanishTranslation
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

Hello, I made a checkout of both the most recent 0.10-stable and your path. After the patch was applied, I tried my sample project and got this.

Traceback (most recent call last):

File "C:\Python24\Lib\site-packages\trac\web\main.py", line 406, in dispatch_request

dispatcher.dispatch(req)

File "C:\Python24\Lib\site-packages\trac\web\main.py", line 208, in dispatch

chrome.populate_hdf(req, chosen_handler)

File "C:\Python24\Lib\site-packages\trac\web\chrome.py", line 319, in populate_hdf

for category, name, text in contributor.get_navigation_items(req):

File "C:\Python24\Lib\site-packages\trac\Settings.py", line 35, in get_navigation_items

yield ('metanav', 'settings',

UnicodeDecodeError: 'utf8' codec can't decode bytes in position 11-12: unexpected end of data

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by jmt4b04d4v

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #2181 (this one has a misspelling).

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from jmt4b04d4v. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.