Modify

Opened 7 years ago

Closed 7 years ago

#2250 closed enhancement (duplicate)

[PATCH] JSON support

Reported by: okamototk Owned by: athomas
Priority: normal Component: XmlRpcPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

Hi,

If XmlRpcPlugin support JSON protocol, it's fine to support Ajax function. I develop the patch with Shibuya.trac project which is the group by Japanese users and developers.

Please apply our patch to support json.

regards,

Takashi Okamoto

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by osimons

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2251 - keeping the most recent one with patches.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from athomas. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.