Modify

Opened 7 years ago

Closed 5 years ago

#2326 closed defect (worksforme)

easy_install fails

Reported by: bgoldowsky@… Owned by: coderanger
Priority: normal Component: NewsFlashMacro
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

As suggested in documentation, attempted to install with easy_install TracNewsFlashMacro, but it does not appear to be available :

Searching for TracNewsFlashMacro Reading http://cheeseshop.python.org/pypi/TracNewsFlashMacro/ Couldn't find index page for 'TracNewsFlashMacro' (maybe misspelled?) Scanning index of all packages (this may take a while) Reading http://cheeseshop.python.org/pypi/ No local packages or download links found for TracNewsFlashMacro error: Could not find suitable distribution for Requirement.parse('TracNewsFlashMacro')

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by rjollos

  • Resolution set to worksforme
  • Status changed from new to closed

You should be able to install by running python setup.py install. I didn't find anywhere that said to install using easy_install, but if you want to do it that way, use: easy_install http://trac-hacks.org/svn/newsflashmacro/0.11 (and modify the path for 0.10/0.9

Add Comment

Modify Ticket

Action
as closed The owner will remain coderanger.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.