Modify

Opened 9 years ago

Closed 9 years ago

#236 closed defect (duplicate)

missing import of "inspect"

Reported by: mgood Owned by: pkropf
Priority: normal Component: GraphvizPlugin
Severity: normal Keywords:
Cc: Trac Release:

Description

The get_macro_description method tries to use the inspect module, but it is not imported anywhere.

(originally reported as trac:#2917)

Attachments (0)

Change History (1)

comment:1 Changed 9 years ago by pkropf

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of ticket:218.

Add Comment

Modify Ticket

Action
as closed The owner will remain pkropf.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.