Modify

Opened 7 years ago

Closed 5 years ago

#2419 closed enhancement (duplicate)

Notification system for individual plug-ins

Reported by: pkuczynski Owned by: athomas
Priority: low Component: TracHacks
Severity: major Keywords:
Cc: Trac Release: 0.11

Description

It is very hard to monitor changes in different plugins. I thought it might be good idea to install Trac Wiki Notification Plugin (http://trac-hacks.org/wiki/WikiNotificationPlugin). I am using this plugin at my work and it works without slightest issue...

Attachments (0)

Change History (7)

comment:1 Changed 6 years ago by athomas

  • Status changed from new to assigned
  • Trac Release changed from 0.10 to 0.11

Hmm. I think a more general "hack notification" system would be better. Something like per-hack RSS feeds.

comment:2 Changed 6 years ago by pkuczynski

Would be definitely better. I am using few plugins and its impossible to track when they got updated and new version is available.

The best would be to have one RSS feed per member, where each member can define which plugins he would like to observe.

comment:3 Changed 6 years ago by athomas

#2847 is a duplicate of this.

comment:4 Changed 6 years ago by trac-hacks@…

RSS is nice, but on #2847 I suggest another way.
trac-hacks.org could have a ticket for each plugin it hosts, so that users that implement that plugin can subscribe to it, and know of updates done to that plugin, in order to be able to upgrade if necessary.

comment:5 Changed 5 years ago by rjollos

  • Summary changed from Add WikiNotofication plugin to track-hacks.org to Notification system for changes to plug-ins

comment:6 Changed 5 years ago by rjollos

  • Summary changed from Notification system for changes to plug-ins to Notification system for individual plug-ins

I wanted something similar so a few months ago I setup accounts with WatchThatPage and FollowThatPage, and added all of the plug-ins I have installed on my system to the WatchLists. It has been working well.

comment:7 Changed 5 years ago by rjollos

  • Resolution set to duplicate
  • Status changed from assigned to closed

#1151 is really a duplicate of this.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from athomas. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.