Modify

Opened 7 years ago

Closed 9 months ago

#2489 closed defect (duplicate)

WYSIWYG editor makes it hard to add text below referenced material in "replies"

Reported by: dkgdkg Owned by: jun66j5
Priority: normal Component: TracWysiwygPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

Try clicking "reply" and then attempting to add text below the referenced text. It's difficult to get non-reply text to show up at the base of the new comment.

To get it to work, i needed to press return, giving me a new line of "referenced" material, and then click the "outdent" button. That made sense to me as a programmer who is comfortable with wikitext (and after i spent about 5 minutes puzzling it over), but a wysiwyg editor is not pitched toward programmers: it's pitched toward regular users, who will probably just want to click their mouse in the edit box below the referenced text and have it Just Work.

the WYSIWYG editor is a really nice plugin, by the way, and goes a long way toward making trac instances more accessible to regular people, which in turn expands the number of roles that trac can possibly fill. This is the only problem i've run into with this plugin so far. Kudos!

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by Steve Strobel <steve.strobel@…>

The above problem description applies the code blocks as well.

comment:2 Changed 9 months ago by jun66j5

  • Resolution set to duplicate
  • Status changed from new to closed

A duplicate of #2188.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.