Modify

Opened 7 years ago

Closed 7 years ago

Last modified 3 years ago

#2551 closed defect (invalid)

reg. version for using blackmagicplugin

Reported by: buvaneswari.chandran@… Owned by: athomas
Priority: high Component: BlackMagicTicketTweaksPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

I have the following versions in my system:

Trac - 0.11b1
Genshi - 0.5dev_r799
python - 2.4.3
blackmagic - downloaded and installed from the trunk 0.11

the following sections i have modified in trac.ini.
[components]
blackmagic.* = enabled

[blackmagic]
tweaks = priority, cc, Component, severity
priority.label = hello
Component.label = mine
severity.label = world

But it doesnt reflect under "New Tickets" in my project environment. Is there anything wrong with the versions i use?

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by anonymous

  • Resolution set to invalid
  • Status changed from new to closed

my ticket is invalid. It works. it was a mistake in trac.ini file.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.