Modify

Opened 7 years ago

Closed 7 years ago

#2554 closed defect (worksforme)

Installation does not work on Trac 0.11b1

Reported by: toutcon@… Owned by: pacopablo
Priority: high Component: SiteUploadPlugin
Severity: blocker Keywords:
Cc: Trac Release: 0.10

Description

I am unable to install the plugin.
I have get the following log:

"Trac[loader] WARNING: Skipping "siteupload 0.1dev": ("TracWebAdmin" not found)"

The webAdmin of Trac is already installed. I have used it to upload the generated .egg file.

I am using

  • Trac 0.11b1
  • Ubuntu 7
  • Python 2.5.1

Any help would be gratly appreciated.
Thanks.

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by pacopablo

  • Resolution set to worksforme
  • Status changed from new to closed

Um, you sure you used the trunk of site upload?

If you didn't then use that. But I can't reproduce your error with trunk, nor should it happen a we no longer depend on webadmin.

Closing as worksforme. Please re-open if it still doesn't work for you once you've tried the version from trunk.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.