Modify

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#2572 closed defect (worksforme)

"fullblog_admin.html" not found on settings page after installation

Reported by: alesh.slovak@… Owned by: osimons
Priority: normal Component: FullBlogPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

Trac detected an internal error:
TemplateNotFound: Template "fullblog_admin.html" not found

This error occurs on the settings page after installing the latest version of the plugin.
Using revision 2940, this error does not occur and the plugin works fine.

The server is using virtualenv to run trac.

Attachments (0)

Change History (4)

comment:1 Changed 7 years ago by osimons

Perhaps you should clean out old installed versions, and try to install the latest version again? It should not be a problem, and according to others (#2545) that solved it. Also, make sure you are running latest trunk version of Trac.

Could you check and report back? Thanks.

comment:2 Changed 7 years ago by anonymous

I had the same problem and solved it by using trac trunk - obviously, trac 0.11b1 has some bugs, so you have to use a more recent version. Maybe you should state this on the main wiki page more prominently?

comment:3 Changed 7 years ago by osimons

  • Resolution set to worksforme
  • Status changed from new to closed

Right, I've updated the home page with a warning: wiki:FullBlogPlugin

That should be clear enough - until there is some newer Trac 0.11 release containing the add_notice api used by the plugin.

Thanks for the tip.

comment:4 Changed 7 years ago by alesh.slovak@…

Confirming that installing a newer version of Trac from subversion did indeed solve the problem. Thanks.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.