Changes between Initial Version and Version 7 of Ticket #2605


Ignore:
Timestamp:
Mar 27, 2013 9:03:40 AM (13 months ago)
Author:
rjollos
Comment:

This plugin is deprecated. Please use the TracMigratePlugin.

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #2605

    • Property Status changed from new to closed
    • Property Cc coderanger added
    • Property Resolution changed from to wontfix
    • Property Summary changed from Import Error in Trac Data Mover plugin to Import Error in Trac 0.11b1 Data Mover plugin
  • Ticket #2605 – Description

    initial v7  
     1 
     2==  == 
    13I installed the data mover plugin from  
    24"http://trac-hacks.org/browser/datamoverplugin/0.10" using easy_install 
    35 
    46when i start the trac daemon, i get the following error in my Trac Log file and i dont get any "data mover" option in my Admin panel: 
    5  
     7{{{ 
    682008-02-19 14:28:11,605 Trac[loader] DEBUG: Loading datamover.ticket from c:\python24\lib\site-packages\tracdatamoverplugin-1.2-py2.4.egg 
    792008-02-19 14:28:11,605 Trac[loader] ERROR: Skipping "datamover.ticket = datamover.ticket": (can't import "cannot import name _open_environment") 
     
    24262008-02-19 14:28:11,621 Trac[loader] DEBUG: Loading datamover.permission from c:\python24\lib\site-packages\tracdatamoverplugin-1.2-py2.4.egg 
    25272008-02-19 14:28:11,621 Trac[loader] ERROR: Skipping "datamover.permission = datamover.permission": (can't import "cannot import name _open_environment") 
    26  
    27  
     28}}}