Modify

Opened 8 years ago

Closed 8 years ago

#262 closed defect (duplicate)

iso8859-2 characters in heading names cause TOC script to crash

Reported by: acmosis@… Owned by: athomas
Priority: normal Component: TocMacro
Severity: normal Keywords:
Cc: Trac Release:

Description

error displayed:
{{
'ascii' codec can't decode byte 0xc5 in position 9: ordinal not in range(128)
}}

normal headings and text is displayed correctly with iso 8859-2 encoded characters,

Attachments (0)

Change History (2)

comment:1 Changed 8 years ago by anonymous

this is duplicate of ticket 251

comment:2 Changed 8 years ago by athomas

  • Resolution set to duplicate
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from athomas. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.