Modify

Opened 6 years ago

Closed 6 years ago

#2785 closed defect (invalid)

0.6 : cannot get TagsPlugin to work with Trac 0.11-b2

Reported by: jouvin@… Owned by: athomas
Priority: normal Component: TagsPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

Hi,

I tried to install 0.6 with Trac 0.11-b2. In Admin page, I can see that the plugin is loaded but when I run trac-admin to upgrade project database, it says it is already up-to-date and doesn't do anything. As a result, TAGS_* privileges are not there and I cannot get access to tags features in my project. There is only a Tags button on the navigation bar but clicking on it leads to an "internal server error".

Michel

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by jouvin@…

  • Resolution set to invalid
  • Status changed from new to closed

Forget about it. For a reason I don't understand yet, TagsPlugin 0.4 instead of 0.6 is loaded.

Sorry for this false report.

Michel

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from athomas. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.