Modify

Opened 6 years ago

Closed 2 years ago

#2870 closed defect (duplicate)

Using "Delete Changes" causes an error

Reported by: fermulator Owned by: coderanger
Priority: normal Component: TicketDeletePlugin
Severity: blocker Keywords:
Cc: coderanger Trac Release: 0.11

Description

When we click on "Delete Changes" from the WebAdmin menu, we receive a page with the following things:


Delete Ticket Changes

Select a ticket ID to change.

Ticket ID: ENTRYBOX


If I enter a ticket number (say, 836), it gives the following error:

TypeError: a float is required

If I enter a ticket number (say, #836), it gives the following error:

NameError: global name 'data' is not defined

Thinking that maybe it needs the format ticket.comment ... I try (836.3) and receive the following error:

NameError: global name 'data' is not defined

Any ideas coderanger?

Attachments (0)

Change History (1)

comment:1 Changed 2 years ago by rjollos

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1749, I think. Please try again with the latest 0.11 branch version.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from coderanger. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.