Modify

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#288 closed defect (duplicate)

Error when used with the built-in PageOutline macro.

Reported by: Fakhir Owned by: pkropf
Priority: normal Component: GraphvizPlugin
Severity: normal Keywords: PageOutline
Cc: Trac Release: 0.9

Description

The following error occurs when the [[PageOutline]] macro is used on a Wiki page which contains an inline Graphviz drawing:

  Error: Macro PageOutline(2-3, Categories) failed
  'NoneType' object has no attribute 'args'

This occurred in release 0.9 of the plugin.

Attachments (0)

Change History (1)

comment:1 Changed 9 years ago by pkropf

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of ticket:193 and was fixed in changeset:533. Please update with the latest release which should resolve the problem for you.

Add Comment

Modify Ticket

Action
as closed The owner will remain pkropf.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.