Modify

Opened 6 years ago

Closed 6 years ago

#2939 closed defect (fixed)

Requirement.parse('Genshi==dev,>=0.5.dev-r698')

Reported by: didley@… Owned by: athomas
Priority: normal Component: TagsPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

You told requirement for Genshi is >=0.5dev-r698. Im using !0.5dev-r800. So it should work.

Errorlog:

2008-04-22 15:26:40,381 Trac[loader] ERROR: Skipping "TracTags 0.6": (version 
conflict "(Genshi 0.5dev (... python25\lib\site-packages\genshi-0.5dev-py2.5-
win32.egg), Requirement.parse('Genshi==dev,>=0.5.dev-r698'))")

didley

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by athomas

  • Resolution set to fixed
  • Status changed from new to closed

(In [3876]) Require released Genshi >= 0.5. Kinda fixes #2939.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.