Modify

Opened 6 years ago

Closed 3 years ago

#2971 closed defect (wontfix)

Error when using the plugin

Reported by: anonymous Owned by: anonymous
Priority: normal Component: StractisticsPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description (last modified by rjollos)

The following error:

Trac detected an internal error:

If you think this really should work and you can reproduce it, you should consider reporting this problem to the Trac team.

Go to http://trac.edgewall.org/ and create a new ticket where you describe the problem, how to reproduce it. Don't forget to include the Python traceback found below.

TracGuide — The Trac User and Administration Guide
Python Traceback

Traceback (most recent call last):
  File "C:\Arquivos de programas\Phyton24\Lib\site-packages\trac\web\main.py", line 406, in dispatch_request
    dispatcher.dispatch(req)
  File "C:\Arquivos de programas\Phyton24\Lib\site-packages\trac\web\main.py", line 244, in dispatch
    req.display(template, content_type or 'text/html')
  File "C:\Arquivos de programas\Phyton24\Lib\site-packages\trac\web\api.py", line 358, in display
    data = self.hdf.render(template, form_token)
  File "C:\Arquivos de programas\Phyton24\Lib\site-packages\trac\web\clearsilver.py", line 290, in render
    template.parseFile(filename)
ParseError: ParseError: [C:\Documents and Settings\postgres\Application Data\Python-Eggs\stractistics-0.4.0-py2.4.egg-tmp\stractistics\templates/myHeader.cs:114] Unknown function first called

I have installed this plugins according the instruction that are on the http://trac-hacks.org/wiki/StractisticsPlugin

Attachments (0)

Change History (5)

comment:1 follow-up: Changed 6 years ago by dagomez

Hello,
is seems to be a clearsilver problem. What's your clearsilver version?

comment:2 in reply to: ↑ 1 Changed 6 years ago by anonymous

Hi,
I'm using the version 0.9.14 of clearsilver and python 2.4.

Replying to dagomez:

Hello,
is seems to be a clearsilver problem. What's your clearsilver version?

comment:3 Changed 6 years ago by anonymous

  • Owner changed from dagomez to anonymous
  • Status changed from new to assigned

comment:4 Changed 6 years ago by anonymous

You called the function that is not available

comment:5 Changed 3 years ago by rjollos

  • Description modified (diff)
  • Resolution set to wontfix
  • Status changed from assigned to closed
  • Summary changed from Erro when using the plugin to Error when using the plugin

0.10 version will no longer be supported. See trunk for a 0.11 version (trunk might have a 0.12 version shortly, in which case a 0.11 branch will be created).

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from anonymous. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.