Modify

Opened 6 years ago

Closed 5 years ago

#3010 closed enhancement (fixed)

Email-notification field

Reported by: Kasper Sorensen Owned by: Blackhex
Priority: normal Component: DiscussionPlugin
Severity: minor Keywords: email notify post username
Cc: kasper@… Trac Release: 0.10

Description

It would be lovely if anonymous users could fill in their email address, so they get notified if anyone replies to their posts. I am aware that one could just enter their email as the username, but a lot of users don't realize that and it will also be nicest to hide the email so it's only their nickname thats displayed on the forum.

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by Blackhex

  • Status changed from new to assigned

This is rather duplicate of #1424 but I keep it to be aware of that and don't expect new features in DiscussionPlugin until July.

comment:2 Changed 5 years ago by anonymous

  • Resolution set to fixed
  • Status changed from assigned to closed

Implemented in r6261.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from Blackhex. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.